How to know if my device is compatible?

Scarlett
Scarlett

Please ensure that your device is using the most up-to-date operating system available: 

  • a minimum version of the operating system for Android - 8.0
  • for iOS - 16.1

If a newer version is available, please update your device accordingly.

Share this article

Was this article helpful?

40 out of 44 found this helpful

Have more questions? Submit a request

Comments

2 comments

Please sign in to leave a comment.